1. 会員サポートトップ
  2. お使いのブラウザーを更新してください

Internet Explorer 6以下で@niftyトップページをご覧の方へ

@niftyのID安心ガイド 不正ログインから身を守る ワンタイムパスワード 設定する

ブラウザーバージョンアップのお願い

@niftyトップページでは、推奨環境を以下にしております。

Windows:Internet Explorer 8,9,10,11/Firefox最新Ver/Google Chrome 最新Ver
Macintosh:Safari 5.x 以上

2015年3月2日よりInternet Explorer 6をご利用の場合は、@niftyトップページのテキスト版をご利用いただきます。

@niftyトップページの全機能をご利用いただくには、ブラウザーのJavaScriptの設定を「有効」にする必要があります。代表的なブラウザーでの設定方法を「JavaScriptを有効にする方法を教えてほしい」でご案内しています。

ブラウザーのバージョンが古い場合、ページが正常に表示できないことや、一部機能が使えない場合があるため、@niftyトップページのテキスト版をご利用いただいております。

また、サポートが終了したブラウザーをご使用の場合、セキュリティを十分に保つことができず、ウイルスに感染してしまったり外部からの攻撃を受けてしまう可能性があります。
お客様のパソコンを守るためにも、ブラウザーを最新のバージョンに更新されることをお勧めします。

ブラウザーの更新方法

各ブラウザーの更新手順などについては、各社のホームページをご覧ください。

  • ※ Internet Explorer は、米国Microsoft Corporationの米国およびその他の国における登録商標です。
  • ※ Firefoxは、Mozilla Foundationの米国およびその他の国における登録商標です。
  • ※ Google Chromeは、Google Inc. の登録商標です。
  • ※ Safariは、米国 Apple Computer, Inc.の商標または登録商標です。
  • ※ その他、記載されている社名および商品名は各社が商標または登録商標として使用している場合があります。

ブラウザーのバージョンを確認する方法

ブラウザーのバージョンを確認する場合は、以下のように操作をしてください。

Internet Explorerの場合

ブラウザーメニューの [ ヘルプ ] から [ バージョン情報 ] をクリックしてください。

Firefoxの場合

Windows版はブラウザーメニューの [ ヘルプ ] から [ Firefoxについて ] をクリックしてください。

Macintosh版はブラウザーメニューの [ Firefox ] から [ Mozilla Firefoxについて ] をクリックしてください。

Google Chromeの場合

ブラウザー右上にあるアイコンから [ Google Chromeについて ] をクリックしてください。

Safariの場合

ブラウザーメニューの [ Safari ] から [ Safariについて ] をクリックしてください。

ページの先頭へ