1. 会員サポートトップ
  2. お知らせ
  3. Adobe Flash Playerのバージョン更新のお願い

お知らせ

Adobe Flash Playerのバージョン更新のお願い

Adobe Flash Playerの特定の古いバージョンで脆弱性を利用した攻撃があることが確認されました。
脆弱性がある古いバージョンのAdobe Flash Playerを利用していると、@nifty IDの不正なログインを始め、様々なインターネットサービスが危険にさらされる可能性があります。
現在お使いのバージョン情報を確認の上、最新のバージョンでないお客様は更新をお願いいたします。
「不正ログインを防ぐために」も、あわせてご確認ください。

対処方法

(1)ご利用中のAdobe Flash Player のバージョンを確認

現在お使いのAdobe Flash Player のバージョンが最新版かどうか、こちらのページのVersion Informationをご確認ください。

  • ※ Windows、MacOSでは12,0,0,44以降であれば問題ありません。

(2)最新バージョンの更新

最新バージョンでなかった方は、以下のページよりAdobe Flash Player を更新してください。

不正ログインを防ぐために

ご利用の@nifty IDのログイン履歴をこちらからご確認いただけます。

パスワードの不正利用を防ぐための対策については、以下のページでご案内しております。

ページの先頭へ